Your shopping cart is empty.

This thing is so buggy

Submitted by rebbarth on Sat, 10/12/2019 - 13:57
rebbarth
Control Surface Studio User

Running into problems constantly. The latest super annyoing thing is , adding a mode selector in one mode and in another mode multiple selectors dissapear. Repeating the steps and it keeps happening.

Topic Category: 

12 Responses

Comments

rebbarth
Control Surface Studio User
#1

Or the save button doesn´t work sometimes

rebbarth
Control Surface Studio User
#2

Order of mode selectors keeps changing (without touching them). Doesnt make sense to me...

rebbarth
Control Surface Studio User
#3

Another thing: i setup a mode for mixer controls. track 1 for vol, pan channel 1, track 2 the same for 2 and so forth. After that i have a very stramge behaviour happening. first fader changes volume on track 1,4,5,6,7,8. track 2 working as supposed. all the rest not at all.all settings checked multiple times..

rebbarth
Control Surface Studio User
#4

i make complete reaktor instruments and th CSS seems super complicated in comparisson.

John Carney
Forum Admin
#5

Hi,
Sorry to hear about these bugs you are experiencing. We are continuously improving the app, we will investigate your reported issues asap. Thank you.

Mathematics30
Control Surface Studio User
#6

This is true. This have been two month since i couldnt use the app. I saw that there was un update, so maybe things are better now! But yea, me too i came across various issues, that are sometimes difficult to reproduce. Some time you just close and re-open the app and everything works normally, but you cant see where the problem came from. This can be very little issues that pops from nowhere, and then dissapear forever.

Dont get me wrong, i strongly believe in this application and its power, Giving the opportunity to create MIDI scripts without learning python so more people could acces to this kind of flexibility into ableton is really a great thing. And the app is already doing an amazing job at it + it is really freaking intuitive to use it (if you dont take account of the issues faced in the process) as the layout is pretty well designed, and the tutorials videos that are given to the community are great and straight forward.

Even if its a small community, we can feel that remotify is alive and avolving by receiving a pretty constant support, and i think this the most important point.

But for now, adding the fact that the app is pretty expensive at its full price, i think it should be at least more advertised that at this state of development, the user could still face differents issues/bugs with the program. If im not mistaken i believe this is the reason you are giving a "30 Day Money Back Guarantee" right? But still..

Anyway, i wish the best for this app and hope that one day there will be a definitive solid build of it, so more people could step into it and enjoy what the amazing potential it have to offer!

Long live to remotify ;)

rebbarth
Control Surface Studio User
#7

I´ve noticed that the copy function causes many problems like everything doubles in a mode (you selsect one and the double is also marked btw), or you copy the exact same thing but suddenly it generates a script error. Also if you want to avoid e.g. "Device1 copy copy copy copy copy" and start renaming also causes script errors.

But the copy function is of course crucial, so maybe you start working on that.

John Carney
Forum Admin
#8

rebbarth: we have been working on some fixes for the duplicate button which should fix the issue of it selecting the double (and then breaking). This will be in the next update, We will test the device issue you mentioned too.

Mathematics30: thanks for your thoughts, viva remotify ;p

rebbarth
Control Surface Studio User
#9

Thanks.

John Carney
Forum Admin
#10

Hey,
If you upgrade to 2.5.2 released earlier this week, this should be now be fixed.

Thanks

rebbarth
Control Surface Studio User
#11

Unfortunately the copy button still messes up the script. I have to not use it. Maybe you guys figure it out on a later update.thx

rebbarth
Control Surface Studio User
#12

example: i copy a mode, nothing happens, only if i close and open view it shows up. But also 2 parameters move out of a mode where they belong somewhere totally else...