Your shopping cart is empty.

Solo track mapping doesn't appear to work as expected

Submitted by joshuaman32 on Tue, 06/18/2019 - 07:09
joshuaman32
Pro User

When I map a solo track to a knob on my mf twister which I've set to toggle it takes two button presses to enable the solo in ableton for some reason.

Topic Category: 

6 Responses

Comments

joshuaman32
Pro User
#1

actually this is my fault i found that I didn't set the correct button type in the controller settings

John Carney
Forum Admin
#2

Correct. You just need to set it to toggle/momentary depending on the button type.

Aqenra
Control Surface Studio User
#3

Is there a way to solo/cue multiple tracks at one time? Like when you would click a solo/cue button while holding crtl (windows). When I use Remotify it turns off solo/cue on the first track when I turn it on on a second track. Switching between miditype or momentary does not fix this.

Example of what I want:
When I use the default APC20 mapping you can turn on solo/cue on multiple tracks by holding multiple buttons at once.

THANKS!

Valentin Kimstedt
Pro User
#4

Try to fix it from the Live preferences in the RecorWarpLaunch Tab: unable Solo in the Exclusive entry.

John Carney
Forum Admin
#5

Hi Aqenra,

As Valentin said, you can set this in Live itself. In the preferences menu, click on 'Record Warp Launch'.
However,
In CSS you could create mute mappings for multiple tracks and set them to the same button on your controller, then you can turn multiple track mutes on/off together (you don't need to change the 'Record Warp Launch' setting mentioned above to do this).

Aqenra
Control Surface Studio User
#6

Ah thats EASY. Thank you guys! Amazing