Your shopping cart is empty.

[fixed] bug with new Cue Volume mapping

Submitted by infinitystairs on Tue, 10/06/2020 - 03:31
infinitystairs
Pro User

Hi, I just installed the new version (I think its 2.5.5?), and tried out the new Cue Volume mapping. When I turn the mapped knob, I get this error message:
<code>
Traceback (most recent call last):
File "/Users/versonator/Jenkins/live/output/Live/mac_64_static/Release/python-bundle/MIDI Remote Scripts/_Framework/ControlSurface.py", line 421, in receive_midi
File "/Users/versonator/Jenkins/live/output/Live/mac_64_static/Release/python-bundle/MIDI Remote Scripts/_Framework/ControlSurface.py", line 430, in _do_receive_midi
File "/Users/versonator/Jenkins/live/output/Live/mac_64_static/Release/python-bundle/MIDI Remote Scripts/_Framework/ControlSurface.py", line 446, in handle_nonsysex
File "/Users/versonator/Jenkins/live/output/Live/mac_64_static/Release/python-bundle/MIDI Remote Scripts/_Framework/InputControlElement.py", line 487, in receive_value
File "/Users/versonator/Jenkins/live/output/Live/mac_64_static/Release/python-bundle/MIDI Remote Scripts/_Framework/EncoderElement.py", line 72, in notify_value
File "/Users/versonator/Jenkins/live/output/Live/mac_64_static/Release/python-bundle/MIDI Remote Scripts/_Framework/SubjectSlot.py", line 66, in notify_method
File "/Users/versonator/Jenkins/live/output/Live/mac_64_static/Release/python-bundle/MIDI Remote Scripts/_Framework/Signal.py", line 93, in __call__
File "/Users/versonator/Jenkins/live/output/Live/mac_64_static/Release/python-bundle/MIDI Remote Scripts/_Framework/Signal.py", line 11, in default_combiner
File "/Users/versonator/Jenkins/live/output/Live/mac_64_static/Release/python-bundle/MIDI Remote Scripts/_Framework/Signal.py", line 98, in _slot_notification_generator
File "/Users/versonator/Jenkins/live/output/Live/mac_64_static/Release/python-bundle/MIDI Remote Scripts/_Framework/Signal.py", line 21, in __call__
File "/Applications/Ableton Live 10 Suite.app/Contents/App-Resources/MIDI Remote Scripts/css_xtouch_mini_gb_v02/css_xtouch_mini_gb_v02.py", line 2134, in midi_cc_ch_10_val_8_mode118_listener
self.pick_brain(self.cue_volume_1_id_236)
File "/Applications/Ableton Live 10 Suite.app/Contents/App-Resources/MIDI Remote Scripts/css_xtouch_mini_gb_v02/css_xtouch_mini_gb_v02.py", line 5530, in pick_brain
if cnfg["output_type"] == "val":
KeyError
:
'output_type'
</code>

Topic Category: 

1 Responses

Comments

John C
Forum Admin
#1

Yes we had a an issue with this and the crossfader today. They should now be working!
Thanks for reporting it.